2017年2月23日 星期四

fix the luabind with boost 1.63.0 version and c++ 11 issue

Luabind (LuaBind 0.9.1) later decided to use the version of Boost, according to the following methods should be normal Work (at least windows version is OK):

1. You can use the latest boost version (Version 1.63.0):
Restore the boost boost :: operator op (x, y) in the return of the inputback :: iterators :: operator op (x, y);
2. Can use c ++ 11 compiler:
Config.hpp # define LUABIND_CPP0x to comment out (the author of some of the relevant files did not implement)

Hope to help with people who use luabind ...

沒有留言:

張貼留言